Errors creating new Code Your Own campaigns
Performance
May 05, 3:35pm
Errors creating new Code Your Own campaigns
Status: closed
Start:
May 05, 1:14pm
End:
May 05, 3:35pm
Duration: 2 hours 21 minutes
Affected Components:
Web Application
Email Editor
Update
May 05, 1:14pm
May 05, 1:14pm
We've received reports of issues creating new Code Your Own campaigns. Our teams are investigating now.
Update
May 05, 1:38pm
May 05, 1:38pm
We are still investigating.
Update
May 05, 1:58pm
May 05, 1:58pm
Our teams are still investigating the cause of the issue.
Resolved
May 05, 3:35pm
May 05, 3:35pm
This issue is resolved.
Subscribe to status page
Copyright (C) 2021.