Required System Maintenance 7/13 9:00pm Central
Scheduled
July 13, 9:58pm
Required System Maintenance 7/13 9:00pm Central
Status: closed
Start:
July 09, 9:00pm
End:
July 13, 9:58pm
Duration: 4 days 58 minutes
Affected Components:
Web Application
Home
Audience Contacts and Groups
Segments
Signup Form Editor
Lightbox Form Editor
Imports
Email Editor
Image and Document Libraries
Landing Page Editor
Response Collection
Response Display
Automation Workflow Editor
Account Settings & Billing
Exports
Update
July 09, 9:00pm
July 09, 9:00pm
System Maintenance are being applied between 9-10pm central on Tuesday, 7/13.
Please be advised that this maintenance may cause the Emma application to be unavailable for brief times during the updates.
Resolved
July 13, 9:58pm
July 13, 9:58pm
System Maintenance is complete.
Subscribe to status page
Copyright (C) 2021.