Emma is currently experiencing service interruptions
Incident
July 28, 11:37am +0 CDT
Emma is currently experiencing service interruptions
Status: closed
Start:
July 28, 11:23am +0 CDT
End:
July 28, 11:37am +0 CDT
Duration: 13 minutes
Affected Components:
Web Application
Home
Audience Contacts and Groups
Segments
Signup Form Editor
Lightbox Form Editor
Imports
Email Editor
Image and Document Libraries
Landing Page Editor
Response Collection
Response Display
Automation Workflow Editor
Account Settings & Billing
Exports
Update
July 28, 11:23am +0 CDT
July 28, 11:23am +0 CDT
The Emma application is currently experiencing service interruptions. Our engineering team is working to identify and resolve the issue.
Resolved
July 28, 11:37am +0 CDT
July 28, 11:37am +0 CDT
The Emma application is back up and running. Thank you for your patience.
Copyright (C) 2021.