Scheduled Security Updates and Configuration (no impact expected)

Scheduled
August 16, 12:14pm +0 CDT

Scheduled Security Updates and Configuration (no impact expected)

Status: closed
Start: August 12, 7:00pm +0 CDT
End: August 16, 12:14pm +0 CDT
Duration: 3 days 17 hours 14 minutes
Affected Components:
API
Update

August 12, 7:00pm +0 CDT

August 12, 7:00pm +0 CDT

We will be performing a database update from 7pm-8pm Central on 8/12/2021. We do not expect this to have any impact within the app, though any long-running (over 5 min) database queries to the Audience and Accounts databases will be killed. 

Resolved

August 16, 12:14pm +0 CDT

August 16, 12:14pm +0 CDT

This maintenance was completed.