Emma Application Database Upgrade 9/25 6:00pm Central -- Outage Expected For Less Than 1 hour

Scheduled
September 25, 6:46pm +0 CDT

Emma Application Database Upgrade 9/25 6:00pm Central -- Outage Expected For Less Than 1 hour

Status: closed
Start: September 25, 6:00pm +0 CDT
End: September 25, 6:46pm +0 CDT
Duration: 46 minutes
Affected Components:
Web Application Home Audience Contacts and Groups Segments Signup Form Editor Lightbox Form Editor Imports Email Editor Image and Document Libraries Landing Page Editor Response Collection Response Display Automation Workflow Editor Account Settings & Billing Exports
Update

September 25, 6:00pm +0 CDT

September 25, 6:00pm +0 CDT

On Saturday, 9/25, at 6:00pm CDT, we will be upgrading our accounts database. This will cause the application to be unaccessible during the time of the upgrade, which we anticipate being less than one hour. 

Scheduled and automated mailings should run normally during this time, as the database being updated only affects the ability to use the application. 

We will be monitoring and testing during and after the upgrade to ensure everything returns to normal working order. 

Thank you! 

Resolved

September 25, 6:46pm +0 CDT

September 25, 6:46pm +0 CDT

Emma's scheduled maintenance has been completed.