9/15/21 -- Issue with messages receiving soft-bounce code in error

Performance
September 15, 5:40pm

9/15/21 -- Issue with messages receiving soft-bounce code in error

Status: closed
Start: September 15, 2:00pm
End: September 15, 4:32pm
Duration: 2 hours 32 minutes
Affected Components:
Web Application Email Sending Email Campaigns Test Emails Response Collection
Update

September 15, 2:00pm

September 15, 2:00pm

This afternoon, we began receiving reports of messages receiving a soft-bounce due to a database issue. 

The issue has been resolved, and we are currently looking into the cause and scope of the issue to determine any further actions. 

Stay tuned for additional information.

Update

September 15, 3:07pm

September 15, 3:07pm

We've identified the cause of the incident and a fix has been implemented.

During the incident some audience members were moved into Error status, and we are currently working to move them back to Active.

Stay tuned for additional information.

Resolved

September 15, 4:32pm

September 15, 4:32pm

Audience members that were incorrectly moved to Error status during today's incident have been returned to Active status. 

Feel free to create a segment or group from those contacts that bounced and re-send your mailing to them. 

Thank you for your patience!

- Emma 

Update

September 15, 5:40pm

September 15, 5:40pm

Audience members that were incorrectly moved to Error status during today's incident have been returned to Active status. 

Feel free to create a segment or group from those contacts that bounced and re-send your mailing to them. 

Thank you for your patience!

- Emma