11/13/21 - Scheduled Maintenance On Billing System - Billing System may be inaccessible (RESCHEDULED

Scheduled
November 15, 10:14am +0 CST

11/13/21 - Scheduled Maintenance On Billing System - Billing System may be inaccessible (RESCHEDULED

Status: closed
Start: November 13, 9:00pm +0 CST
End: November 15, 10:14am +0 CST
Duration: 1 day 13 hours 14 minutes
Affected Components:
Web Application Account Settings & Billing
Update

November 13, 9:00pm +0 CST

November 13, 9:00pm +0 CST

On October 23rd from 6pm-12a central time, our billing partner will have a scheduled outage. During this period, we expect Billing information in-app may be inaccessible.

Resolved

November 15, 10:11am +0 CST

November 15, 10:11am +0 CST

Scheduled maintenance and testing is completed.

Resolved

November 15, 10:14am +0 CST

November 15, 10:14am +0 CST

Maintenance was completed this weekend.