10/20/21 -- Issues loading Emma App

Incident
October 20, 4:41pm +0 CDT

10/20/21 -- Issues loading Emma App

Status: closed
Start: October 20, 1:27pm +0 CDT
End: October 20, 4:41pm +0 CDT
Duration: 3 hours 13 minutes
Affected Components:
Web Application Email Sending API Marketing Site (www.myemma.com) Support Hub Email Campaigns Home Automated Mailings Audience Contacts and Groups Test Emails Segments Signup Form Editor Lightbox Form Editor Imports Email Editor Image and Document Libraries Landing Page Editor Response Collection Response Display Automation Workflow Editor Account Settings & Billing Exports
Update

October 20, 1:27pm +0 CDT

October 20, 1:27pm +0 CDT

We have been seeing reports of issues loading the Emma application. We are looking into the issue now and will update when we have more information.

Update

October 20, 2:10pm +0 CDT

October 20, 2:10pm +0 CDT

Our teams have identified the source of the issue and are in-process with a resolution. We will continue to post updates as we have more information.

Update

October 20, 2:59pm +0 CDT

October 20, 2:59pm +0 CDT

A fix was deployed to restore app loading and navigation; we are continuing to test and monitor, and we will post an update as we have more information.

Resolved

October 20, 4:41pm +0 CDT

October 20, 4:41pm +0 CDT

The fix deployed worked and we have confirmed we are caught up and fully operational. Thank you.