11/3/2021 -- Getting reports of Import issues in application

Incident
November 03, 11:59am +0 CDT

11/3/2021 -- Getting reports of Import issues in application

Status: closed
Start: November 03, 10:17am +0 CDT
End: November 03, 11:59am +0 CDT
Duration: 1 hour 42 minutes
Affected Components:
Web Application Imports
Update

November 03, 10:17am +0 CDT

November 03, 10:17am +0 CDT

We are investigating reports of import issues within the Emma application. We are seeing an error message, "This import failed because of an unexpected exception."

We will update when we get more information. 

Update

November 03, 10:36am +0 CDT

November 03, 10:36am +0 CDT

Our engineering teams have identified the source of the issue and are in-process with a resolution.

We will continue to update as we get more information.

Update

November 03, 11:42am +0 CDT

November 03, 11:42am +0 CDT

Our engineering teams have pushed out a fix and are monitoring its progress.

We will continue to update as we get more information.

Resolved

November 03, 11:59am +0 CDT

November 03, 11:59am +0 CDT

This issue is now resolved.

Any imports that failed to complete during this timeframe will need to be redone.

Thank you for your understanding in this matter!