1/27/22 - 5:00pm Central - Planned Database Maintenance - May cause temporary app slowness or downtime
Scheduled
January 27, 6:00pm +0 CST
1/27/22 - 5:00pm Central - Planned Database Maintenance - May cause temporary app slowness or downtime
Status: closed
Start:
January 27, 5:00pm +0 CST
End:
January 27, 6:00pm +0 CST
Duration: 1 hour
Affected Components:
Web Application
API
Home
Audience Contacts and Groups
Segments
Signup Form Editor
Lightbox Form Editor
Imports
Email Editor
Image and Document Libraries
Landing Page Editor
Response Collection
Response Display
Automation Workflow Editor
Account Settings & Billing
Exports
Update
January 27, 5:00pm +0 CST
January 27, 5:00pm +0 CST
At 5:00pm Central on 1/27/2022, we will be performing some planned database updates on the Emma application.
During this time, users may experience app slowness or temporarily be unable to access the app. Calls to the Audience API may also be delayed during this time.
We will do everything in our power to keep this impact to a minimum, and mailing sending will be unaffected.
Thank you!
Resolved
January 27, 6:00pm +0 CST
January 27, 6:00pm +0 CST
Scheduled system maintenance was successful.
Copyright (C) 2021.