1/14/22 -- Some users experiencing loading issues in Campaigns and Response Sections of the App

Performance
January 14, 5:42pm

1/14/22 -- Some users experiencing loading issues in Campaigns and Response Sections of the App

Status: closed
Start: January 14, 4:17pm
End: January 14, 5:42pm
Duration: 1 hour 24 minutes
Affected Components:
Web Application Home Audience Contacts and Groups Segments Signup Form Editor Lightbox Form Editor Imports Email Editor Image and Document Libraries Landing Page Editor Response Collection Response Display Automation Workflow Editor Account Settings & Billing Exports
Update

January 14, 4:17pm

January 14, 4:17pm

We have received reports of loading issues in the Campaigns and Response sections of the Emma application. 

This appears to be related to a third party provider, and we are investigating further. 

Users experiencing this issue have had success clearing the cache and cookies on their browser and returning to the application. 

You can find instructions for clearing your browsers cache by searching "clear cache and cookies" and the name of your browser, as it is different for each. 

We will continue to update as we get more information. 

Update

January 14, 4:50pm

January 14, 4:50pm

We have deployed a solution that should resolve the issues we were seeing and are monitoring to see if everything has been resolved. 

 

Resolved

January 14, 5:42pm

January 14, 5:42pm

This issue is resolved.