Errors when importing contacts
Disruption
March 21, 5:03pm
Errors when importing contacts
Status: closed
Start:
March 21, 3:50pm
End:
March 21, 5:03pm
Duration: 1 hour 12 minutes
Affected Components:
Web Application
Imports
Update
March 21, 3:50pm
March 21, 3:50pm
We're investigating reports of issues when importing contacts. An error message may appear stating "the file you uploaded could not be read."
Update
March 21, 4:12pm
March 21, 4:12pm
Our developers have deployed a fix, and we are now seeing imports processing as expected. You can now reattempt importing in your account.
We will continue to monitor the app before updating to a status of resolved. Thank you!
Resolved
March 21, 5:03pm
March 21, 5:03pm
This incident is now resolved.
Subscribe to status page
Copyright (C) 2021.