Sending issues for DKIM-enabled accounts

Incident
April 01, 12:17pm +0 CDT

Sending issues for DKIM-enabled accounts

Status: closed
Start: April 01, 11:15am +0 CDT
End: April 01, 12:17pm +0 CDT
Duration: 1 hour 1 minute
Affected Components:
Email Sending Email Campaigns Automated Mailings Test Emails
Update

April 01, 11:15am +0 CDT

April 01, 11:15am +0 CDT

We're currently investigating reports that sending in accounts that have DKIM-signing setup and enabled are failing authentication and/or delivering to spam/junk folders.

We will provide an update as soon as possible.

Update

April 01, 12:00pm +0 CDT

April 01, 12:00pm +0 CDT

Our engineering teams have identified the problem and are in-progress with a resolution. We'll provide further updates the moment we have them.

Resolved

April 01, 12:17pm +0 CDT

April 01, 12:17pm +0 CDT

Sending issues for these accounts are now resolved.