Intermittent Issues with the Emma editor and draft campaigns loading

Performance
April 19, 5:03pm

Intermittent Issues with the Emma editor and draft campaigns loading

Status: closed
Start: April 19, 2:06pm
End: April 19, 5:03pm
Duration: 2 hours 56 minutes
Affected Components:
Web Application Email Editor
Update

April 19, 2:06pm

April 19, 2:06pm

We are investigating issues where the Emma email editor and draft campaigns are intermittently not loading.

Please ensure you're force-refreshing your browser if the page doesn't load, and we will continue to post updates as we receive them. Thank you!

Update

April 19, 2:36pm

April 19, 2:36pm

Our teams are still investigating this issue.  We will post updates here as we receive them.

Update

April 19, 3:18pm

April 19, 3:18pm

Our teams are working to implement a fix and we are beginning to see the application load normally.

Update

April 19, 3:56pm

April 19, 3:56pm

The issues appear to have dissipated. We are continuing to monitor the situation.

Resolved

April 19, 5:03pm

April 19, 5:03pm

Moving this incident to a resolved status as we are no longer experiencing any issues. Our engineering team has implemented a number of fixes and are continuing to test to mitigate issues moving forward. We will update the status page if we see any other issues surfacing, 

 

Thank you!