Cases submitted through our GET SUPPORT form on our Support Hub are not routing correctly

Incident
June 28, 11:30am +0 CDT

Cases submitted through our GET SUPPORT form on our Support Hub are not routing correctly

Status: closed
Start: June 27, 3:18pm +0 CDT
End: June 28, 8:00am +0 CDT
Duration: 16 hours 42 minutes
Affected Components:
Support Hub
Update

June 27, 3:18pm +0 CDT

June 27, 3:18pm +0 CDT

Our teams are actively investigating the issue.

Update

June 27, 4:00pm +0 CDT

June 27, 4:00pm +0 CDT

Our teams are actively working on a fix to test and resolve the issue. We will post an update the moment we have one.

Resolved

June 28, 8:00am +0 CDT

June 28, 8:00am +0 CDT

This issue is now resolved.

Update

June 28, 11:30am +0 CDT

June 28, 11:30am +0 CDT

Our teams have pushed out a fix and tickets submitted through our form are routing as we expect. We will continue to monitor our systems and post an update the moment we have one.