OptOut Links Returning An "Invalid" Response

Informational
July 21, 10:46am +0 CDT

OptOut Links Returning An "Invalid" Response

Status: closed
Date: July 21, 9:53am +0 CDT
Affected Components:
Web Application Audience Contacts and Groups
Update

July 21, 9:53am +0 CDT

July 21, 9:53am +0 CDT

Starting at 4pm central on 7/20/2022, clicking an optout link returns an "invalid" response. 

Our product team has identified the issue and is working on a resolution now. 

Update

July 21, 10:46am +0 CDT

July 21, 10:46am +0 CDT

Our product team has deployed a fix that has OptOut links working normally now.