Issues accessing campaign editor

Incident
August 26, 1:30pm +0 CDT

Issues accessing campaign editor

Status: closed
Start: August 26, 9:56am +0 CDT
End: August 26, 1:30pm +0 CDT
Duration: 3 hours 33 minutes
Affected Components:
Web Application Email Editor
Update

August 26, 9:56am +0 CDT

August 26, 9:56am +0 CDT

We are receiving reports of error messages when attempting to access the campaign editor within the application.  Our teams are aware and we are working to pinpoint the issue.  Stay tuned for updates.

Update

August 26, 11:47am +0 CDT

August 26, 11:47am +0 CDT

We've identified the issue and are working on a full resolution ASAP. In the meantime, some services and features in our Editor may work intermittently.

Thank you for your patience and understanding as we work quickly to resolve this incident. Please stay tuned for further updates.

Resolved

August 26, 1:30pm +0 CDT

August 26, 1:30pm +0 CDT

Services in our Editor are now fully restored; if needed, you may refresh your browser (or clear your cache and cookies).