9/01/22 -- Email Editor Performance Issues

Incident
September 01, 10:03am +0 CDT

9/01/22 -- Email Editor Performance Issues

Status: closed
Start: September 01, 9:04am +0 CDT
End: September 01, 10:03am +0 CDT
Duration: 58 minutes
Affected Components:
Web Application Email Editor
Update

September 01, 9:04am +0 CDT

September 01, 9:04am +0 CDT

We are investigating reports of the email editor having issues saving, previewing, and review. 

 

We will update as we have more information. 

Update

September 01, 9:11am +0 CDT

September 01, 9:11am +0 CDT

We are getting reports that functionality is restored in the email builder. We will continue monitoring the situation to ensure everything is working properly. 

Resolved

September 01, 10:03am +0 CDT

September 01, 10:03am +0 CDT

This issue is resolved now. Thank you!