Campaigns, Editor, and Response pages not loading

Disruption
September 19, 1:40pm +0 CDT

Campaigns, Editor, and Response pages not loading

Status: closed
Start: September 19, 12:54pm +0 CDT
End: September 19, 1:40pm +0 CDT
Duration: 45 minutes
Affected Components:
Web Application Email Editor Response Display
Update

September 19, 12:54pm +0 CDT

September 19, 12:54pm +0 CDT

We are receiving reports that portions of our application are not loading (displaying a blank screen) for a portion of our customers.

Our developers have identified the cause of the issue, and are in-process with a resolution. We will post an update as soon as possible.

Update

September 19, 1:05pm +0 CDT

September 19, 1:05pm +0 CDT

A fix has been deployed, and we are monitoring the application. We will continue to post updates as soon as possible.

Resolved

September 19, 1:40pm +0 CDT

September 19, 1:40pm +0 CDT

The issue is fully resolved. If needed, you may have to refresh your browser or clear cache and cookies.