Issues with campaigns not sending

Incident
October 04, 2:50pm +0 CDT

Issues with campaigns not sending

Status: closed
Start: October 04, 1:10pm +0 CDT
End: October 04, 2:50pm +0 CDT
Duration: 1 hour 39 minutes
Affected Components:
Email Sending Email Campaigns Automated Mailings Test Emails
Update

October 04, 1:10pm +0 CDT

October 04, 1:10pm +0 CDT

We're currently investigating reports of campaigns (both test mailings, and standard mailings) not sending as expected. We will provide an update as soon as possible.

Update

October 04, 1:31pm +0 CDT

October 04, 1:31pm +0 CDT

Our teams have identified the issue and have pushed out an update.

We will continue to monitor our systems and these queued mailings, and we will provide further updates as soon as possible.

Update

October 04, 2:20pm +0 CDT

October 04, 2:20pm +0 CDT

After the update, our systems can process new sending for campaigns (both standard and test mailings).

For mailings that became stuck during the incident timeframe (from ~1:00pm -2:00pm CDT), there is no need to resend them. Despite being delayed, these will process and send as our systems catch up. We will continue to monitor our systems during this timeframe, and we'll post further updates as soon as possible.

Resolved

October 04, 2:50pm +0 CDT

October 04, 2:50pm +0 CDT

The incident is now resolved.