Emma Response Page not loading
Incident
October 05, 11:53am +0 CDT
Emma Response Page not loading
Status: closed
Start:
October 05, 11:10am +0 CDT
End:
October 05, 11:53am +0 CDT
Duration: 43 minutes
Affected Components:
Web Application
Response Display
Update
October 05, 11:10am +0 CDT
October 05, 11:10am +0 CDT
Our teams have identified an issue that's preventing the Response Page from loading as expected in accounts.
We are in-process with a fix, and will post an update as soon as possible.
Resolved
October 05, 11:53am +0 CDT
October 05, 11:53am +0 CDT
Fix is in place and Response pages are loading as expected. Thank you!
Copyright (C) 2021.