Issues with Emma Application Loading

Incident
October 28, 9:15am +0 CDT

Issues with Emma Application Loading

Status: closed
Start: October 28, 7:19am +0 CDT
End: October 28, 9:15am +0 CDT
Duration: 1 hour 55 minutes
Affected Components:
Web Application Home Audience Contacts and Groups Segments Signup Form Editor Lightbox Form Editor Imports Email Editor Image and Document Libraries Landing Page Editor Response Collection Response Display Automation Workflow Editor Account Settings & Billing Exports
Update

October 28, 7:19am +0 CDT

October 28, 7:19am +0 CDT

We're currently investigating reports that the Emma app is not loading. We will post an update the moment we have more information. Please stay tuned.

Update

October 28, 7:50am +0 CDT

October 28, 7:50am +0 CDT

Our teams have identified the cause of the application loading issues, and are working on a resolution now. We will post additional updates as soon as possible.

Update

October 28, 8:35am +0 CDT

October 28, 8:35am +0 CDT

Our teams were able to push out an update to allow the application to load as expected. You may need to perform a hard-refresh in your browser (or clear Cache and Cookies) if you're continuing to have loading troubles.

 

We will continue to monitor the app to ensure that all areas will function as intended. Automations, scheduled mailings, and our open API were unaffected during this time, and we will post final updates as soon as when we have them.

Resolved

October 28, 9:15am +0 CDT

October 28, 9:15am +0 CDT

Our app loading issues are now fully resolved.