Scheduled Maintenance
Scheduled
September 05, 9:00pm +0 CDT
Scheduled Maintenance
Status: closed
Start:
September 05, 7:00pm +0 CDT
End:
September 05, 9:00pm +0 CDT
Duration: 2 hours
Affected Components:
Web Application
Email Sending
API
Email Campaigns
Home
Automated Mailings
Audience Contacts and Groups
Test Emails
Segments
Signup Form Editor
Lightbox Form Editor
Imports
Email Editor
Image and Document Libraries
Landing Page Editor
Response Collection
Response Display
Automation Workflow Editor
Account Settings & Billing
Exports
Update
September 05, 7:00pm +0 CDT
September 05, 7:00pm +0 CDT
Emma will be performing database updates on Tuesday, September 5th from 7pm-9pm central.
During this window, we expect downtime of up to 20mins, and users may not be able to log in to our application or navigate within the app.
We also expect that our API, Integrations, Email Sending, and Response data collection will be affected, but services will return to normal after the expected downtime.
Resolved
September 05, 9:00pm +0 CDT
September 05, 9:00pm +0 CDT
The scheduled maintenance has been completed.
Copyright (C) 2021.