Slowness in the app

Incident
September 11, 12:04pm +0 CDT

Slowness in the app

Status: closed
Start: September 11, 9:15am +0 CDT
End: September 11, 12:04pm +0 CDT
Duration: 2 hours 49 minutes
Affected Components:
Web Application Home Audience Contacts and Groups Segments Signup Form Editor Lightbox Form Editor Imports Email Editor Image and Document Libraries Landing Page Editor Response Collection Response Display Automation Workflow Editor Account Settings & Billing Exports
Update

September 11, 9:15am +0 CDT

September 11, 9:15am +0 CDT

We're receiving reports of the app responding slower than normal.  We're currently investigating the issue and will provide an update soon.

Update

September 11, 10:50am +0 CDT

September 11, 10:50am +0 CDT

The app appears to be functioning normally again, and we are continuing to monitor this issue.

Resolved

September 11, 12:04pm +0 CDT

September 11, 12:04pm +0 CDT

This incident has been resolved. If you continue experiencing issues, please clear your cache and cookies.