Scheduled Maintenance
Scheduled
September 26, 9:25pm +0 CDT
Scheduled Maintenance
Status: closed
Start:
September 26, 7:00pm +0 CDT
End:
September 26, 9:25pm +0 CDT
Duration: 2 hours 25 minutes
Affected Components:
Web Application
Email Sending
API
Marketing Site (www.myemma.com)
Support Hub
Email Campaigns
Home
Automated Mailings
Audience Contacts and Groups
Test Emails
Segments
Signup Form Editor
Lightbox Form Editor
Imports
Email Editor
Image and Document Libraries
Landing Page Editor
Response Collection
Response Display
Automation Workflow Editor
Account Settings & Billing
Exports
Update
September 26, 7:00pm +0 CDT
September 26, 7:00pm +0 CDT
We will be conducting routine maintenance on the app September 26, 2023 at 7pm Central. The maintenance will run for two hours, and we are expecting the app to be unavailable for 10-20 minutes during this time. Scheduled campaigns will continue to send during this timeframe.
Resolved
September 26, 9:25pm +0 CDT
September 26, 9:25pm +0 CDT
The scheduled maintenance has been completed
Copyright (C) 2021.