Login Issues: SMS 2FA Codes not arriving to users

Incident
September 28, 4:10pm +0 CDT

Login Issues: SMS 2FA Codes not arriving to users

Status: closed
Start: September 28, 2:30pm +0 CDT
End: September 28, 4:10pm +0 CDT
Duration: 1 hour 40 minutes
Affected Components:
Web Application Account Settings & Billing
Update

September 28, 2:30pm +0 CDT

September 28, 2:30pm +0 CDT

We are currently investigating an issue where users that have SMS-based 2FA setup for login are not receiving their codes.

Update

September 28, 3:20pm +0 CDT

September 28, 3:20pm +0 CDT

Our teams have found that this is a provider-related issue affecting users that are on Verizon Wireless networks. They are continuing to work towards a resolution.

If you are an affected user and need assistance logging into Emma; please go to our Support Hub and use the GET SUPPORT option to reach out.

Update

September 28, 3:36pm +0 CDT

September 28, 3:36pm +0 CDT

We are seeing a return to normal SMS delivery of these 2FA codes for affected users.

We will continue to monitor our systems and will provide an update when it is fully resolved.

Resolved

September 28, 4:10pm +0 CDT

September 28, 4:10pm +0 CDT

The incident is now resolved.