Audience and Campaign tabs unavailable

Incident
November 02, 3:05pm +0 CDT

Audience and Campaign tabs unavailable

Status: closed
Start: November 02, 2:16pm +0 CDT
End: November 02, 3:05pm +0 CDT
Duration: 49 minutes
Affected Components:
Web Application Audience Contacts and Groups Segments Signup Form Editor Lightbox Form Editor Imports Email Editor Image and Document Libraries Landing Page Editor
Update

November 02, 2:16pm +0 CDT

November 02, 2:16pm +0 CDT

We're receiving reports that the Audience and Campaign tabs in certain accounts are not loading.  Our team is investigating the issue now, and we will provide updates as we have them.

Update

November 02, 2:33pm +0 CDT

November 02, 2:33pm +0 CDT

Our teams have identified the issue and are pushing out a fix. Things are beginning to return to normal.

Resolved

November 02, 3:05pm +0 CDT

November 02, 3:05pm +0 CDT

This incident has been resolved.