App issues with logging in/user access

Incident
November 03, 12:03pm +0 CDT

App issues with logging in/user access

Status: closed
Start: November 03, 11:34am +0 CDT
End: November 03, 12:03pm +0 CDT
Duration: 29 minutes
Affected Components:
Web Application Email Sending API Marketing Site (www.myemma.com) Support Hub Email Campaigns Home Automated Mailings Audience Contacts and Groups Test Emails Segments Signup Form Editor Lightbox Form Editor Imports Email Editor Image and Document Libraries Landing Page Editor Response Collection Response Display Automation Workflow Editor Account Settings & Billing Exports
Update

November 03, 11:34am +0 CDT

November 03, 11:34am +0 CDT

We're currently investigating reports of the Emma app kicking users out and users being unable to log in, along with additional unexpected behaviors. We'll continue to update here.

Investigating

November 03, 11:48am +0 CDT

November 03, 11:48am +0 CDT

We've implemented a solution and are currently monitoring to ensure the issue is resolved.

Resolved

November 03, 12:03pm +0 CDT

November 03, 12:03pm +0 CDT

This fix we deployed worked, and we're no longer seeing issues with log in errors. If you're continuing to have issues, try clearing your cache and cookies. If the issue persists after that, please reach out to our Support team for assistance.