Reports of 500 errors when navigating in app
Incident Report for Emma
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 12:22 CDT
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Mar 17, 2020 - 11:39 CDT
Identified
The issue has been identified, and we are working on implementing a fix.
Posted Mar 17, 2020 - 11:27 CDT
Update
We are continuing to investigate this issue.
Posted Mar 17, 2020 - 11:06 CDT
Investigating
We are investigating reports of 500 errors when attempting to navigate in the application.
Posted Mar 17, 2020 - 11:04 CDT
This incident affected: Web Application (Audience Contacts and Groups, Email Editor, Response Collection).