Editor loading issues
Incident Report for Emma
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 11:28 CST
Monitoring
A fix has been implemented for the editor loading issue. We are continuing to monitor the application.
Posted Jan 23, 2020 - 10:59 CST
Identified
We have identified the cause for the editor loading issues and have implemented a fix.
Posted Jan 23, 2020 - 10:45 CST
Investigating
We are receiving reports regarding loading issues when attempting to access the campaign editor in the application. We are currently in the process of investigating the issue.
Posted Jan 23, 2020 - 10:27 CST
This incident affected: Web Application (Email Editor).