Loading issue on the Audience/Response tabs for some users
Incident Report for Emma
Resolved
We've got the all clear on this incident, and all users should see the tabs fully loading. Thank you!
Posted Apr 22, 2020 - 18:04 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2020 - 17:57 CDT
Update
We are continuing to investigate this issue.
Posted Apr 22, 2020 - 17:41 CDT
Investigating
We have started receiving reports that some users aren't seeing the content on their Audience and Response tabs fully load. We're digging in and will continue to update here!
Posted Apr 22, 2020 - 17:31 CDT
This incident affected: Web Application (Audience Contacts and Groups, Response Display).