Reports of errors loading mailings and imports.
Incident Report for Emma
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 17:48 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 29, 2019 - 16:28 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 16:27 CDT
Update
Our engineering team is continuing to work on resolving the errors loading emails and importing contacts. We will continue to update with news as we have it.
Posted Oct 29, 2019 - 15:58 CDT
Identified
We've identified the issue and are implementing a fix.
Posted Oct 29, 2019 - 15:10 CDT
Investigating
We are receiving reports of errors when attempting to load a mailing. We're digging in and will update here with news!
Posted Oct 29, 2019 - 14:37 CDT
This incident affected: Web Application (Imports, Email Editor).