Reports of errors when navigating Emma.
Incident Report for Emma
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 08:27 CDT
Investigating
We've received reports of error 500s being displayed when navigating to different areas of the application. Our engineering team is investigating.
Posted Apr 08, 2020 - 08:16 CDT
This incident affected: Web Application (Audience Contacts and Groups, Segments, Email Editor, Automation Workflow Editor).