Problems around shared templates in tiered accounts
Incident Report for Emma
Resolved
Our fix was successful and all templates that were previously shared to subaccounts have been restored.
Posted Mar 19, 2020 - 18:14 CDT
Update
Our engineering team has deployed a fix that allows templates to be shared to subaccounts. We're exploring a fix for templates that were shared weren't shared correctly. We will continue to provide updates as we get new information.
Posted Mar 19, 2020 - 17:20 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2020 - 16:34 CDT
Identified
We've identified the issue and are working on deploying a fix.
Posted Mar 19, 2020 - 16:13 CDT
Investigating
We have started receiving reports of templates not being properly shared to subaccounts within some of our tiered accounts. Our team is digging in, and we'll continue to update here!
Posted Mar 19, 2020 - 16:03 CDT
This incident affected: Web Application (Email Editor).