Problem displaying data on response overview tab
Incident Report for Emma
Resolved
We've deployed a fix that resolves the issue with accurate data displaying in the response overview tab. Data may still show all 0's until new response activity occurs on the mailing.
Posted Apr 17, 2020 - 09:54 CDT
Identified
The issue with accurate data being displayed in the response overview tab has been identified. We'll update here as soon it's resolved.
Posted Apr 17, 2020 - 09:33 CDT
Investigating
There is a current issue with accurate data displaying within the response overview tab. The temporary problem is only around the display on that individual tab -- no mailing response data is lost. We're all hands on deck to get this resolved and will continue to update here. Thank you!
Posted Apr 17, 2020 - 08:49 CDT
This incident affected: Web Application (Response Display).