Errors loading campaigns editor
Incident Report for Emma
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 16:14 CST
Monitoring
A fix for the loading issues with the editor and audience tab has been implemented and we are monitoring the results.
Posted Jan 23, 2020 - 16:02 CST
Identified
The cause of the campaign editor and audience loading issues has been identified, and a fix is in the process of being rolled out.
Posted Jan 23, 2020 - 15:46 CST
Investigating
We are hearing several reports of error messages while trying to access the audience tab as well as the campaigns editor in the application. We are currently investigating the issue.
Posted Jan 23, 2020 - 15:32 CST
This incident affected: Web Application (Audience Contacts and Groups, Email Editor).