Intermittent loading trouble with the Support Hub and login page for some users
Incident Report for Emma
Resolved
Our outside service partner resolved their issue, and we've now got an all clear on normal loading of impacted websites. Thanks for your patience!
Posted Jul 17, 2020 - 18:23 CDT
Identified
An outside service partner is having a current issue, and it's causing intermittent loading trouble of our Support Hub, our status page and the application login page for some users.

If you're running into trouble with the app login page, please instead login at app.e2ma.net. If you need to speak with our support team, we're available by phone until 7pm Central at (888) 493-2525.
Posted Jul 17, 2020 - 16:45 CDT
This incident affected: Marketing Site (www.myemma.com) and Support Hub.