500 errors navigating in the application
Incident Report for Emma
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 11:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2020 - 10:57 CDT
Identified
The issue has been identified, and a fix is being implemented.
Posted Apr 01, 2020 - 10:46 CDT
Investigating
We are currently investigating reports of errors navigating the application.
Posted Apr 01, 2020 - 10:37 CDT
This incident affected: Web Application (Home, Audience Contacts and Groups, Signup Form Editor, Email Editor, Response Collection, Automation Workflow Editor).