Reports of 500 errors navigating within the Campaigns section
Incident Report for Emma
Resolved
Our fix has resolved the issue with Campaigns loading.
Posted Apr 06, 2020 - 16:11 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2020 - 15:55 CDT
Investigating
We have just started receiving reports of 500 errors when navigating within the Campaigns section of accounts. We're digging in and will continue to update here.
Posted Apr 06, 2020 - 15:38 CDT
This incident affected: Web Application (Email Editor).