Reports of delayed sending.
Incident Report for Emma
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 17:06 CDT
Monitoring
A fix has been implemented for this issue, and we are monitoring the results as we are starting to see mailings resume sending.
Posted Jul 01, 2020 - 15:28 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2020 - 14:45 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2020 - 13:59 CDT
Investigating
We've received reports of mailings taking longer than normal to send. Our team is investigating now.
Posted Jul 01, 2020 - 13:38 CDT
This incident affected: Email Sending (Email Campaigns).