Reports of intermittent delays with import processing and sending
Incident Report for Emma
Resolved
We have the official all clear from our systems teams. Thanks for your patience!
Posted Feb 19, 2020 - 18:03 CST
Monitoring
A fix has been implemented for the earlier import and sending delays, and we're now monitoring. We'll give the official all clear here soon!
Posted Feb 19, 2020 - 17:28 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2020 - 17:08 CST
Update
We are continuing to investigate the intermittent delays around import processing and the sending of mailings. No need to restart an import or resend a mailing -- we'll continue to process through those already queued up. Thanks for your patience, and we'll continue to update here!
Posted Feb 19, 2020 - 16:46 CST
Investigating
We are digging in on reports of intermittent delays around import processing and the sending of mailings. No need to restart an import or resend a mailing -- we'll continue to process through those already queued up. Thanks!
Posted Feb 19, 2020 - 16:04 CST
This incident affected: Email Sending (Email Campaigns, Test Emails) and Web Application (Imports).